Linux System Requirements

The Linux version of Jungle Disk has been tested with the following requirements:

  • Fedora (23, 24, 25), CentOS (6, 7), RHEL (6, 7), or Ubuntu (12.04, 14.04, 16.04)
    • FOR CENTOS 6, PLEASE DOWNLOAD THE CENTOS 6 VERSION HERE
  • An x86, 64-bit system
  • Gnome, KDE, Cinnamon, or XFCE desktop.
  • You may also need to install Fuse.
  • While it is possible that other configurations may work, only those listed above are fully supported.
  • Most Distributions:
    • libfuse2 (>= 2.8.6)
    • libacl1 (>= 2.2.51-1)
    • libc6 (>= 2.15)
    • libgcc1 (>= 1:4.6.3)
    • libstdc++6 (>= 4.6.3)
    • zlib1g (>= 1:1.2.0)
    • psmisc (>=22.15-1)
    • libgtk2.0-0 (>=2.24.10)
    • libnotify4 (>=0.7.5)
  • CentOS 6
    • fuse-libs >= 2.8.3
    • libacl >= 2.2.49
    • glibc >= 2.12
    • libgcc >= 4.4.7
    • libstdc++ >= 4.4.7
    • zlib >= 1.2.3
    • psmisc >= 22.6
    • gtk2 >= 2.24.10
    • libnotify >= 0.5.0
Was this article helpful?
2 out of 2 found this helpful
Powered by Zendesk